Ultimate Web Site Drop Down Menu Forum

Ultimate Web Site Drop Down Menu Forum (http://www.udm4.com/forum/index.php)
-   Website Design and Graphic Help (http://www.udm4.com/forum/forumdisplay.php?f=14)
-   -   Flash Video not working on web site (http://www.udm4.com/forum/showthread.php?t=2011)

juliebug1969 09-10-2008 08:52 PM

Flash Video not working on web site
 
Hi,

The web site is www.wepsicklecell.org and the flash video is not showing up. The name of the video is video.flv and I have the FLVPlayer_Progressive.swf file uploaded to the root on the server. Can someone please help as I am very new to Flash and Dreamweaver CS 3. Here is the code.

<script type="text/javascript">
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0','width','309','height ','200','id','FLVPlayer','src','FLVPlayer_Progress ive','flashvars','&MM_ComponentVersion=1&skinName= Clear_Skin_3&streamName=video&autoPlay=true&autoRe wind=false','quality','high','scale','noscale','na me','FLVPlayer','salign','lt','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movi e','FLVPlayer_Progressive' ); //end AC code
</script>
<noscript>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="309" height="200" id="FLVPlayer">
<param name="movie" value="FLVPlayer_Progressive.swf" />
<param name="salign" value="lt" />
<param name="quality" value="high" />
<param name="scale" value="noscale" />
<param name="FlashVars" value="&MM_ComponentVersion=1&skinName=Clear_Skin_ 3&streamName=video&autoPlay=true&autoRewind=fals e" />
<embed src="FLVPlayer_Progressive.swf" flashvars="&MM_ComponentVersion=1&skinName=Clear_S kin_3&streamName=video&autoPlay=true&autoRewind=fa lse" quality="high" scale="noscale" width="309" height="200" name="FLVPlayer" salign="LT" type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" />
</object>
</noscript>

Also, in Dreamweaver the text

Sickle Cell Promotional Video 2008 (30 sec.) is in blue but not on Web site.

Thanks
Julie

09-11-2008 01:54 AM

Flash seems to show up for me. FF / Linux

juliebug1969 09-11-2008 03:40 AM

Flash player not working in IE 7
 
Hi,

Can you use IE 7 as your web browser? I also used the latest Mozilla browser and am not seeing the video player.

Can someone else please try it? I am totally frustrated and need it to work in IE browser?

Thanks ADMIN

Julie

09-11-2008 06:17 PM

Yes, I see that now. Not sure why that would be happening. Usually, I've found that most flash players are looking for some configuration file (xml, text, etc) on the server to set things like colors, auto-start, etc.

Do you know who made this player? If so, it might be worth it to send them an email.

Admin

juliebug1969 09-11-2008 08:45 PM

Flash video
 
My friend who has Windows Vista and Mozilla web browser tested it. She sees the video but hears nothing:(.

I got the player from Dreamweaver. Should I just take one from a web site and use that one? If so, can you recommend one and I will download it?

Did the text display as blue? It doesn't on my web browser but in Dreamweaver it is blue.

Thanks for the help.

J


All times are GMT. The time now is 03:11 PM.

Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.