Unread 09-11-2007, 07:39 PM
VanHammersley
Posts: n/a
  #1  
Default Issue with hover state in IE7

Hello,

I found something odd going on with IE7 (using a PC/not Mac) regarding hovering over the link/li.

What's happening is around the 12th or 13th <li> item in my list, it requires you to hover over the 'text' to activate the hover state.

When I try to hover outside of the text (in the li styled box for each that I have styled), it dosent do anything...and any link I add 'after' that link has the same problem...so basically, only the top 12-13 links seem to hover properly.

This looks to be happening only in IE7 that I know of...FFox works fine.

Here's an example of basic list that showed issue in IE 7...RED BOLD is where the hover stops working:

<ul id="udm" class="udm">
<li><a href="javascript:;" title="My Websites">My Websites</a></li>
<li><a href="javascript:;" title="Flash Intros">Flash Intros</a></li>
<li><a href="javascript:;" title="List Pages">List Pages</a></li>
<li><a href="javascript:;" title="Add Page">Add Page</a></li>
<li><a href="javascript:;" title="Change Design">Change Design</a></li>
<li><a href="javascript:;" title="Configure Layout">Configure Layout</a></li>
<li><a href="javascript:;" title="DHTML Menu Builder">DHTML Menu Builder</a></li>
<li><a href="javascript:;" title="Page Stats">Page Stats</a></li>
<li><a href="javascript:;" title="Referal Stats">Referal Stats</a></li>
<li><a href="javascript:;" title="Meta Tags">Meta Tags</a></li>
<li><a href="javascript:;" title="Upload Files">Upload Files</a></li>
<li><a href="javascript:;" title="Mailing List">Mailing List</a></li>
<li><a href="javascript:;" title="Registered Users">Registered Users</a></li>
<li><a href="javascript:;" title="My Websites">My Websites</a></li>
</ul>

Any help would be greatly appreciated...I'm hoping it's just a error on my part...

Thx!
Reply With Quote
Unread 09-13-2007, 03:02 PM
bcarl314 bcarl314 is offline
Senior Member
Join Date: Aug 2007
Posts: 141
  #2  
Default

I just copied your code into a menu and didn't see the same issue, can you post an URL to your site?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:56 AM.


Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.