Unread 09-18-2007, 07:51 PM
jgreen jgreen is offline
Junior Member
Join Date: Sep 2007
Posts: 2
  #1  
Default can't figure out ie 6 spacing problem

the site is here http://ihaemail2003.iha.housewares.org/show/info1.asp.

The menu renders the way I expect it to with firefox and ie 7 but it renders spaces to the right of each image under ie 6. Any help figuring out why would be appreciated.

Thanks.
Reply With Quote
Unread 09-18-2007, 11:11 PM
bcarl314 bcarl314 is offline
Senior Member
Join Date: Aug 2007
Posts: 141
  #2  
Default

In the udm-custom.js file, try removing the "menu-indicator" images...

change

Code:
	"down-green.gif",// menu indicator character/image ["text"|"image.gif"|"none"] 
	"down-red.gif",// menu indicator rollover image ["image.gif"|"none"] (only when using image arrows)
	"0",		// clipping width of indicator image ["n" pixels] (only when using image arrows)
	"",		// alt text of indicator image ["text"] (only when using image arrows)
to this

Code:
	"none",// menu indicator character/image ["text"|"image.gif"|"none"] 
	"none",// menu indicator rollover image ["image.gif"|"none"] (only when using image arrows)
	"0",		// clipping width of indicator image ["n" pixels] (only when using image arrows)
	"",		// alt text of indicator image ["text"] (only when using image arrows)
Reply With Quote
Unread 09-19-2007, 02:01 PM
jgreen jgreen is offline
Junior Member
Join Date: Sep 2007
Posts: 2
  #3  
Default thanks

That did the trick. Thanks!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:01 AM.


Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.