Unread 03-20-2009, 04:36 PM
justina.brown justina.brown is offline
Junior Member
Join Date: Mar 2009
Posts: 2
  #1  
Default UDM breaks form input field--help?!

We have a custom .net search tool on our site that was working great until I implemented the UDM horizontal menu. Oddly, in IE, the only thing "broken" is the input field. If you select search "events" and leave the input blank (because you have to) and click "go" it still functions. It just won't let you type in the text field. Although, it won't work at all in FF.

If I eliminate any one part of the menu (the ul, or any ONE of the js files), then the text field works again.

For instance, commenting out any one of these makes it work:
<!-- <script type="text/javascript" src="udm-resources/style-getaway.js"></script>-->
<script type="text/javascript" src="udm-resources/udm-control.js"></script>
<script type="text/javascript" src="udm-resources/udm-style.js"></script>

Here is my page with the bunk search field (no parts of UDM deactivated):
http://pandora.cii.wwu.edu/test/

Here it is with the UDM ul hidden:
http://pandora.cii.wwu.edu/test/default2.asp

Any ideas?? I'd really appreciate some help as we're about to populate our large website with this template.

Last edited by justina.brown : 03-23-2009 at 08:03 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:11 PM.


Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.