Go Back   Ultimate Web Site Drop Down Menu Forum > UDM4 > Troubleshooting
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-17-2008, 12:52 AM
mps mps is offline
Junior Member
Join Date: Aug 2008
Posts: 2
  #1  
Default Main content overlaps hovering navigation on IE

First off, the site in question is http://74.92.11.124.

If you open the site in Internet Explorer (6 or 7) and try to use the navigation system, the popup submenu is not visible. The main content of the site is overlapping it. It works fine in most other browsers.

I have already tried searching this forum for similar issues but to no avail.

Any help would be much appreciated.

Update: Got the problem fixed - we had to adjust the z-index of the divs that encompassed the unordered list.

Last edited by mps : 08-23-2008 at 05:44 PM. Reason: Problem solved :D
Reply With Quote
Old 08-17-2008, 03:51 AM
vinyl-junkie vinyl-junkie is offline
Moderator
Join Date: Aug 2007
Posts: 114
  #2  
Default

In udm-custom.php, you may need to set the z order variable to a higher number. This is in the array $um['orientation'] and is the last variable in the list. See if changing that solves your problem.
__________________
Music Around The World - Collecting tips, trade
and want lists, album reviews, & more
SNAP to it!
Reply With Quote
Old 08-17-2008, 11:24 PM
mps mps is offline
Junior Member
Join Date: Aug 2008
Posts: 2
  #3  
Default

Hmm, increasing it from 1000 to 10000 did not solve the issue (it seemed to not have any affect whatsoever). Any other suggestions?

Last edited by mps : 08-17-2008 at 11:29 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:50 PM.


Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.