Unread 09-02-2008, 04:03 AM
yellowdog yellowdog is offline
Junior Member
Join Date: Mar 2008
Posts: 4
  #1  
Default Menus quit working after flash object added to page

I am trying to include a flash movie into a page that has a udm4 menu. The page loads fine and both the menu and the movie work fine when using FireFox or Safari (WIN XP SP2). However, the menu does not work when using MSIE 6. None of the submenus are displayed.

If I remove the flash object from the page, the menu works fine in all three browsers.

Both pages and the css validate. Does anyone have an idea of what may be causing this?

Thanks.

Here are two links to see what I am talking about:

with flash object -
http://jhsbrb2.monroemws.com/media/v...007/jump.shtml

with flash object removed -
http://jhsbrb2.monroemws.com/media/v...07/jump1.shtml
Reply With Quote
Unread 09-03-2008, 05:23 PM
Admin
Posts: n/a
  #2  
Default

Are you getting any javascript errors? You may want to try the following:

1) Remove any extraneous comments in your menu code
2) Remove the "no right click" script (this may be causing some problems as it usually uses event handlers that may conflict with the udm4 code).
3) Try rendering the flash object with javascript
Reply With Quote
Unread 09-07-2008, 08:43 PM
yellowdog yellowdog is offline
Junior Member
Join Date: Mar 2008
Posts: 4
  #3  
Default

Thanks for looking in to this issue, and for the tips. Unfortunately, tips #1 and #2 did not seem to resolve the problem.

I am told that the menus will work when the page containing both the movie and the menus is viewed in MSIE ver 7, so this problem seems to be specific to MSIE ver 6.

Due to time constaints, I can not look in to using javascript at this time, so I will just open a menu-less version of the movie pages in a separate window/tab for now.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:45 AM.


Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.